PyPIΒΆ

The following commands are also useful for those who want to play with pip:

  • Show info of package:

    pip show octadist
    
  • Install requirements packages:

    pip install -r requirements.txt
    
  • Install or upgrade to the latest version:

    pip install --upgrade --user octadist
    
  • Install/upgrade/downgrade to a certain version, for example, version 3.0.0:

    pip install --upgrade --user octadist==3.0.0
    
  • Install the package with a specific version of Python. for example:

    python3.7 -m pip install --upgrade --user octadidst
    
  • Uninstall package:

    pip uninstall octadist
    

More details on installing Python package can be found its official website: https://packaging.python.org/tutorials/installing-packages.

If you experience any problems while installing OctaDist using PyPI, please do not hesitate to post your question at https://groups.google.com/g/octadist-forum.